Getting Started in the Browse Module – ON1 Photo RAW

Posted in , , ,

Tagged with

Easily browse and manage your photos with the Browse module of ON1 Photo RAW. Follow along and learn how to manage and organize your digital photos in a very easy and efficient way. The Browse module is where you start when you open ON1 Photo RAW. It’s where you will find your photos, organize and manage your photos, and do all of those Digital Asset Management (DAM) tasks that are required to keep your photos organized and well presented.

Learn what and where all the tools are, what the keyboard shortcuts are, how to search and filter your folders, and get a birds-eye view of all of the features and tools available in the Browse module of ON1 Photo RAW 2018.

4 comments on “Getting Started in the Browse Module – ON1 Photo RAW”

  1. On March 7, 2018 at 8:57 pm marc labro wrote:

    I like browse. very fast
    I have some questions :

    q1. can’t we change the picture folder link ? i don’t store images in c:\users\admin\images
    q2. i just noticed that browse shows the rating and labels i used in lightroom. how does it work ? does on1 read xmp files created by lightroom ? the reverse is not possible i think because on1 doesn’t use standard xmp
    q3. is it normal , based on lightroom infos, that filter by rating is working nice but filter by labels doesn’t work
    q3. we can use a preset in browse but how can we check “before/after” preset ? the button original is not present


  2. On March 8, 2018 at 8:43 pm marc labro wrote:

    what about having FILTERS (by rating, labels,…) below image/grid instead of left panel where we need to search for it among the other folder panels,…

    i have plenty of room in toolbars on my 27″ display :-)


  3. On March 11, 2018 at 4:09 pm wrote:

    I am SO frustrated!!! In the Browse tab, I pick an image from the thumbnails. Then, I click on Develop and the image changes, in my case, getting darker. In other words, a preset or other adjustment to the image is being automatically applied and I cannot find how to disconnect that process. I do NOT want any auto changes to my image when I go into develop mode. I’ve done everything possible to find a solution and have come up empty. WHY is it doing this?

    FYI, clicking on “Reset All” does nothing.

    1. On March 12, 2018 at 4:38 pm Patrick Smith replied:

      If you are in the fast previewing mode it is looking at the embedded jpeg and not the raw file in Browse. Then when going to the Develop module, it is loading the raw file which can look different than the jpeg file. Changing the Raw Previews mode (bottom toolbar) in Browse to Accurate will allow you to view the raw file in Browse. This should resolve your issue. Page 30 of the user guide has the location and name for this feature also.

Leave a Comment